Connie Terwilliger – ISDN Voice Talent

March 18, 2010

Technical Troubleshooting

Filed under: Recording, Technology — Tags: , — connieterwilliger @ 10:20 am

Argh! Turned on the system the other day and there was a phased hum/tone thing going on in the background of my recordings. Nothing had changed (well, maybe the weather), but suddenly my output was unacceptable.

I was able to clean up the background noise well enough for auditions (and it didn’t affect my ISDN sessions), but luckily, I didn’t have any paying work that couldn’t be delayed until a fix was found.

Was it the Mackie? Was it the cable to the computer? Was it the mic cable? One thing at a time – one precious minute after minute – I eliminated and pondered. Finally, I packed up the Mackie and the cable to the computer and trundled them down to San Diego Professional Sound and Music.

Turns out the 2nd channel on the Mackie is kaput – or at least has a permanent hum. He cleaned all the inputs and outputs – basically every connection on the unit – and we didn’t hear any problems with the other 3 channels (one of which is for the phone patch).

Back in the studio – cables back in place – and voila! No hum. Thank you Shane.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: